Database Connections Lost for Some Users
Incident Report for Sisense for Cloud Data Teams
Resolved
The Sisense application is now connecting to databases as expected. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted May 30, 2020 - 17:55 PDT
Monitoring
The Sisense application is now connecting to databases as expected. A fix has been implemented and engineers are continuing to monitor the system. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted May 30, 2020 - 17:39 PDT
Identified
The Sisense application has lost connection to some databases due to the expiration of those databases' security certificate. More information can be found here: https://support.sectigo.com/articles/Knowledge/Sectigo-AddTrust-External-CA-Root-Expiring-May-30-2020
Engineers are continuing to investigate and are monitoring changes to the system. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted May 30, 2020 - 17:07 PDT
Update
The Sisense application has lost connection to some databases due to the expiration of those databases' security certificate. More information can be found here: https://support.sectigo.com/articles/Knowledge/Sectigo-AddTrust-External-CA-Root-Expiring-May-30-2020
Engineers are investigating effects and are working with AWS to identify next actions. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted May 30, 2020 - 16:36 PDT
Update
The Sisense application has lost connection to some databases due to the expiration of those databases' security certificate. More information can be found here: https://support.sectigo.com/articles/Knowledge/Sectigo-AddTrust-External-CA-Root-Expiring-May-30-2020
Engineers are continuing to investigate effects and are working with AWS to identify next actions. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted May 30, 2020 - 16:06 PDT
Update
The Sisense application has lost connection to some databases due to the expiration of those databases' security certificate. More information can be found here: https://support.sectigo.com/articles/Knowledge/Sectigo-AddTrust-External-CA-Root-Expiring-May-30-2020
Engineers are continuing to investigate effects. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted May 30, 2020 - 15:34 PDT
Update
The Sisense application has lost connection to some databases due to the expiration of those databases' security certificate. More information can be found here: https://support.sectigo.com/articles/Knowledge/Sectigo-AddTrust-External-CA-Root-Expiring-May-30-2020
Engineers are continuing to investigate. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted May 30, 2020 - 14:54 PDT
Update
The Sisense application has lost connection to some databases due to the expiration of those databases' security certificate. More information can be found here: https://support.sectigo.com/articles/Knowledge/Sectigo-AddTrust-External-CA-Root-Expiring-May-30-2020
Engineers are actively investigating. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted May 30, 2020 - 14:23 PDT
Update
The Sisense application has lost connection to some databases due to the expiration of those databases' security certificate. More information can be found here: https://support.sectigo.com/articles/Knowledge/Sectigo-AddTrust-External-CA-Root-Expiring-May-30-2020
Engineers are monitoring the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted May 30, 2020 - 13:48 PDT
Investigating
The Sisense application has lost connection to some databases due to the expiration of those databases' security certificate. More information can be found here: https://support.sectigo.com/articles/Knowledge/Sectigo-AddTrust-External-CA-Root-Expiring-May-30-2020
Engineers are actively monitoring the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted May 30, 2020 - 13:03 PDT
This incident affected: Periscope.