Periscope Data Permissions Page Not Loading
Incident Report for Periscope
Resolved
The Permissions page is working for all customers. This issue is resolved.
Posted May 23, 2019 - 12:00 PDT
Monitoring
Periscope Data engineers have successfully implemented a fix for the permissions page loading issues affecting some sites. Engineers will continue to monitor the fix. The permissions page is loading as expected and can be accessed normally. The support team can be reached at support@periscopedata.com or via live chat for further questions.
Posted May 23, 2019 - 11:40 PDT
Update
Engineers are still working on a fix for the Permissions page. The Permissions page is currently unavailable for a small group of Periscope customers. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 23, 2019 - 11:11 PDT
Update
Engineers are continuing to work on a fix. The Permissions page is currently unavailable for a small group of Periscope customers. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 23, 2019 - 10:35 PDT
Identified
The Permissions page is currently unavailable for a small group of Periscope customers. The underlying issue has been identified and our engineering team is working on a fix. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 23, 2019 - 10:05 PDT
This incident affected: Periscope.