Map Charts Not Rendering
Incident Report for Sisense for Cloud Data Teams
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 12:24 PDT
Monitoring
Map charts are rendering normally for all customers in Sisense for Cloud Data Teams. Engineers have pushed a fix and are monitoring. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Oct 06, 2020 - 11:47 PDT
Update
Map charts are not rendering in Sisense for Cloud Data Teams. Engineers are still working to deploy changes with a fix. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Oct 06, 2020 - 11:13 PDT
Update
Map charts are not rendering in Sisense for Cloud Data Teams. Engineers are deploying changes with a fix. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Oct 06, 2020 - 10:43 PDT
Update
Map charts are not rendering in Sisense for Cloud Data Teams. Engineers are continuing to work on a solution. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Oct 06, 2020 - 10:12 PDT
Identified
Map charts are not rendering in Sisense for Cloud Data Teams. Engineers have identified the issue and are working on a solution. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Oct 06, 2020 - 09:34 PDT
This incident affected: Sisense for Cloud Data Teams.