SendGrid Service Disruption
Incident Report for Sisense for Cloud Data Teams
Resolved
SendGrid, Sisense for Cloud Data Team's email provider, has verified that full functionality has been restored. Previously delayed email reports, SQL alerts, and password recovery emails have caught up to their expected schedule and are now processing successfully.The Support Team can be reached at supportdt@sisense.com.
Posted Feb 19, 2020 - 19:14 PST
Update
SendGrid, Sisense for Cloud Data Team's email provider, is experiencing service disruptions. Customers may experience delays in: email reports, SQL alerts, and password recovery emails. Sendgrid has confirmed new emails are being received, and they are working through the queue of delayed emails. The Sendgrid status page can be found at: https://status.sendgrid.com. The Support Team for Sisense for Cloud Data Teams can be reached at supportdt@sisense.com.
Posted Feb 19, 2020 - 18:05 PST
Monitoring
SendGrid, Sisense for Cloud Data Team's email provider, is experiencing service disruptions. Customers may experience delays in: email reports, SQL alerts, password recovery emails. Engineers are actively investigating and confirming impacted functionalities. The Sendgrid status page can be found at: https://status.sendgrid.com. The Support Team for Sisense for Cloud Data Teams can be reached at supportdt@sisense.com.
Posted Feb 19, 2020 - 17:33 PST
This incident affected: Periscope.