Email Reports Not Sending
Incident Report for Periscope
Resolved
Periscope Data engineers have cleared through the majority of the backlog of dashboards scheduled to be emailed. Emailed dashboards will continue to be sent as the server works through any remaining scheduled dashboards. Going forward, scheduled emailed dashboards should be sent as expected. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 03, 2019 - 14:52 PDT
Update
Periscope Data engineers are continuing to monitor that emailed dashboards are being sent. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 03, 2019 - 14:02 PDT
Update
Periscope Data engineers are still monitoring that emailed dashboards are being sent. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 03, 2019 - 13:25 PDT
Update
Periscope Data engineers are continuing to monitor that emailed dashboards are being sent. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 03, 2019 - 12:52 PDT
Monitoring
Periscope Data engineers have restored the server used for scheduling and emailing dashboards. The team is now monitoring to ensure that emailed dashboards are being sent. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 03, 2019 - 12:19 PDT
Identified
After the earlier outage related to Periscope's provider, SendGrid, Periscope Data engineers have identified an issue with Periscope servers used for scheduling and emailing dashboards. Engineers are actively working to resolve the server issue. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 03, 2019 - 11:55 PDT
This incident affected: Periscope.