Sisense Data Cache Updates Delayed
Incident Report for Sisense for Cloud Data Teams
Resolved
All systems are stabilized and caching updates are now operational. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Apr 01, 2020 - 09:52 PDT
Monitoring
All caching updates are now are operational. Engineers are currently monitoring to ensure continued functionality. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Apr 01, 2020 - 07:33 PDT
Identified
Engineers have identified the issue and a potential fix. Cache updates in the Sisense application are still delayed for some users. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Apr 01, 2020 - 07:13 PDT
Investigating
Cache updates in the Sisense application are delayed for some users. Engineers are actively investigating the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Apr 01, 2020 - 06:27 PDT
This incident affected: Periscope.