Periscope Data Links Loading Incorrectly
Incident Report for Sisense Service Page
Resolved
Periscope Data URLs are now working as expected. For any further inquiries, the Periscope Data Support Team can be reached at [email protected] or over live chat.
Posted Apr 23, 2019 - 12:03 PDT
Monitoring
Engineers have identified and resolved the issue. Periscope Data URLs are redirecting correctly. The Periscope Data Support Team can be reached at [email protected] or over live chat.
Posted Apr 23, 2019 - 11:51 PDT
Identified
URLs generated from within the Periscope Data application are redirecting incorrectly. Engineers have identified the issue and are working towards resolution. The Periscope Data Support Team can be reached at [email protected] or over live chat.
Posted Apr 23, 2019 - 11:45 PDT
This incident affected: Sisense for Cloud Data Teams.