Periscope Data App Queries Not Running
Incident Report for Periscope
Postmortem

For the postmortem on this incident, please see our full postmortem here.

Posted Mar 11, 2019 - 16:12 PDT

Resolved
This incident has been resolved.
Posted Mar 08, 2019 - 11:43 PST
Monitoring
Query throughput has returned to normal behavior and background refreshes have resumed. Engineers are continuing to monitor the situation.

The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Mar 08, 2019 - 10:54 PST
Update
Queries in Periscope Data are running. Some customers may experience longer loading time while the query services work through a backlog.

Background refreshes for dashboards are temporarily paused to help alleviate query load.

Engineers are continuing to work to restore normal operation of all query running services. The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Mar 08, 2019 - 10:09 PST
Identified
Queries in Periscope Data are running. Some customers will experience longer than usual loading bars while the query services work through a backlog.

Background refreshes for dashboards are temporarily paused to help alleviate query load.

Engineers are working to restore normal operation of all query running services. The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Mar 08, 2019 - 09:38 PST
Update
All app queries are running, some customers are seeing query delays. Our Engineering team has identified the root cause and is continuing to work to resolve the issue. The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Mar 08, 2019 - 09:12 PST
Update
Some queries in the Periscope Data application are not running for some users. Engineers are actively working to clear the issue. The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Mar 08, 2019 - 08:49 PST
Update
Some queries in the Periscope Data application are not running for some users. Engineers are continuing to actively investigate the issue. The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Mar 08, 2019 - 08:29 PST
Update
Queries in the Periscope Data application are not running for some users. Engineers are investigating the issue. The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Mar 08, 2019 - 08:07 PST
Update
Queries in the Periscope Data application are not running for some users. Engineers are investigating the issue. The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Mar 08, 2019 - 07:58 PST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2019 - 07:53 PST
Investigating
Queries in the Periscope Data application are not running for some users. Engineers are investigating the issue. The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Mar 08, 2019 - 07:43 PST
This incident affected: Periscope.