Live Chat Support Unavailable For Some Users
Incident Report for Sisense for Cloud Data Teams
Resolved
Intercom has identified the cause of the issue and provided a fix. Live chat is now available.
Posted Sep 01, 2020 - 10:02 PDT
Update
Intercom, is still investigating the issue. More information is available on the Intercom status page: www.intercomstatus.com.

The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted Sep 01, 2020 - 09:34 PDT
Investigating
Intercom, Sisense's chat service provider, is experiencing an outage causing connection issues within the live chat window. More information is available on the Intercom status page: www.intercomstatus.com.
Posted Sep 01, 2020 - 09:05 PDT