GitHub Integration Degraded
Incident Report for Sisense for Cloud Data Teams
Resolved
GitHub has resolved the issue causing degraded performance. All connections from GitHub to Sisense for Cloud Data Teams is operational.
GitHub's status can be monitored here: https://www.githubstatus.com

The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Apr 21, 2020 - 10:19 PDT
Update
GitHub has rolled out a fix and is monitoring the situation.
GitHub's status can be monitored here: https://www.githubstatus.com/

The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Apr 21, 2020 - 09:59 PDT
Monitoring
Github is seeing degraded performances and is investigating the source. This impacts users trying to connect and pull from GitHub repositories to Sisense for Cloud Data Teams. GitHub's status can be monitored here: https://www.githubstatus.com/

The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Apr 21, 2020 - 09:32 PDT
This incident affected: Periscope.