Some SSO Users are Unable to Login
Incident Report for Sisense Service Page
Resolved
Users with Single Sign-On can now log into Periscope Data successfully. The Periscope Data support team can be reached at [email protected] for any immediate help.
Posted Jan 26, 2018 - 10:45 PST
Monitoring
Customers who have experienced trouble logging in should now be able to log in successfully using their Single Sign-on provider. The Periscope Data support team can be reached at [email protected] for any immediate help.
Posted Jan 26, 2018 - 10:14 PST
Investigating
Some users with Single Sign-on may be experiencing login issues with Periscope Data. The engineering team is investigating the login failures for these users.
Posted Jan 26, 2018 - 09:43 PST