App Not Loading
Incident Report for Sisense for Cloud Data Teams
Resolved
Cloudflare's status page has been moved to resolved. Sisense is accessible to all users and all caching updates are now operational. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted Jul 17, 2020 - 16:38 PDT
Update
Cache updates in the Sisense application are delayed for some users. Engineers are continuing to investigate the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted Jul 17, 2020 - 16:25 PDT
Update
Cache updates in the Sisense application are delayed for some users. Engineers are actively investigating the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com
Posted Jul 17, 2020 - 15:47 PDT
Update
The Sisense application is loading for most users. Cloudflare has addressed the root cause and are monitoring the fix. More information is available on Cloudflare's status page: https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 15:36 PDT
Update
The Sisense application is now loading for most users and cloudflare is applying a fix. More information is available on Cloudflare's status page: https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 15:04 PDT
Monitoring
The Sisense application is now loading for most users. More information is available on Cloudflare's status page: https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 14:46 PDT
Update
Cloudflare, Sisense's DNS provider, is experiencing an outage that is causing the Sisense application not to load for some users.
Posted Jul 17, 2020 - 14:32 PDT
Investigating
The Sisense application is not loading for most users. Engineers are actively investigating the issue.
Posted Jul 17, 2020 - 14:23 PDT
This incident affected: Periscope.