Charts with R or Python Not Loading and Caching Delayed
Incident Report for Sisense for Cloud Data Teams
Resolved
Previously delayed materialized views and cache updates have caught up to their expected schedule and are processing successfully. All services are now operational. The Support Team can be reached at supportdt@sisense.com.
Posted Feb 18, 2020 - 18:35 PST
Update
Engineers are still monitoring the fix. Cache and materialization jobs are working to catch up to their expected schedules. The Support Team can be reached at supportdt@sisense.com.
Posted Feb 18, 2020 - 17:00 PST
Monitoring
R and Python Charts are now loading for all users. Engineers are monitoring the fix and returning cache and materialization jobs. The Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Feb 18, 2020 - 15:46 PST
Update
R and Python Charts are now loading for all users. Engineers are working to clear errors for materialized views and cached tables. Engineers are continuing to investigate the root cause of the issue. The Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Feb 18, 2020 - 15:13 PST
Update
R and Python Charts are now loading for all users. SQL views and tables may also have stopped caching during this time and Engineers are working to clear errors for materialized views and cached tables. Engineers are continuing to investigate the root cause of the issue. The Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Feb 18, 2020 - 14:46 PST
Update
Charts are now loading for most users. SQL views and tables may also have stopped caching during this time. Engineers are working to restore erred materialized views and cached tables and are continuing to investigate the root cause of the issue. The Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Feb 18, 2020 - 14:14 PST
Identified
Charts are now loading for most users. SQL views and tables may also have stopped caching during this time. Engineers have rolled back a recent code push and are continuing to investigate the root cause of the issue. The Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Feb 18, 2020 - 13:37 PST
Investigating
Charts with Python or R code are not loading for most users. Engineers are investigating the issue. The Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Feb 18, 2020 - 12:18 PST
This incident affected: Periscope.