Live Chat Support Unavailable For Some Users
Incident Report for Sisense for Cloud Data Teams
Resolved
Intercom has identified the cause of the issue and provided a fix. Live chat is now available.
Posted Nov 24, 2020 - 07:01 PST
Monitoring
Intercom has identified and provided a fix for the issue. Live chat is now available and Intercom is currently monitoring the fix - more information can be found at https://www.intercomstatus.com/
Posted Nov 24, 2020 - 06:28 PST
Investigating
Intercom, Sisense’s chat service provider, is experiencing an outage causing connection issues within the live chat window. Live chats and e-mail responses may be delayed. More information is available on the Intercom status page: www.intercomstatus.com.
Posted Nov 24, 2020 - 06:04 PST
This incident affected: Sisense for Cloud Data Teams.