Live Chat Support Unavailable For Some Users
Incident Report for Sisense Service Page
Resolved
Intercom has rolled back a recent deploy and all of the Intercom services are fully operational. Live chat is now available.
Posted Apr 24, 2020 - 08:54 PDT
Update
Intercom is still investigating the issues with live chat. More information is available on the Intercom status page: https://www.intercomstatus.com/
Sisense support team is available via email at [email protected]
Posted Apr 24, 2020 - 08:39 PDT
Investigating
Intercom, Sisense’s chat service provider, is experiencing intermittent outages causing potential connection issues within the live chat window. More information is available on the Intercom status page. Sisense support team is available via email at [email protected]
Posted Apr 24, 2020 - 08:09 PDT
This incident affected: Sisense for Cloud Data Teams.