Charts not loading
Incident Report for Sisense for Cloud Data Teams
Resolved
This incident has been resolved.
Posted May 03, 2022 - 11:33 PDT
Monitoring
Charts are now loading for most users. Engineers will continue to monitor the fix. The Sisense Support Team can be reached at supportdt@sisense.com or via live chat.
Posted May 03, 2022 - 09:24 PDT
Investigating
Charts in the Sisense application are not loading for some users. Engineers are actively investigating the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted May 03, 2022 - 08:24 PDT
This incident affected: Sisense for Cloud Data Teams.