Periscope Data Cache Updates Delayed
Incident Report for Periscope
Resolved
Engineers have successfully unlocked the delayed cache updates. Previously delayed cache updates have begun to process successfully. All services are now operational. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted Jun 04, 2019 - 08:44 PDT
Monitoring
Engineers have successfully unlocked the delayed cache updates. Previously delayed cache updates have begun to process successfully. Engineers will continue to monitor the fix. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted Jun 04, 2019 - 08:22 PDT
Identified
Engineers have identified the cause of the delay and are in the process of unlocking the delayed cache updates. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted Jun 04, 2019 - 08:03 PDT
Investigating
Cache updates in the Periscope Data application are delayed for some users. Engineers are investigating the issue. The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Jun 04, 2019 - 07:51 PDT
This incident affected: Periscope.