Live Chat Support Unavailable
Incident Report for Sisense for Cloud Data Teams
Resolved
Intercom has completed the emergency maintenance. Live chat is now available.
Posted Apr 23, 2020 - 07:44 PDT
Monitoring
Intercom has completed the emergency maintenance and are monitoring the fix. More information is available on the Intercom status page: www.intercomstatus.com.
Posted Apr 23, 2020 - 07:17 PDT
Investigating
Intercom, Sisense’s chat service provider, is experiencing an outage causing connection issues within the live chat window. More information is available on the Intercom status page: www.intercomstatus.com.
Posted Apr 23, 2020 - 07:02 PDT
This incident affected: Periscope.