Live Chat Support Unavailable
Incident Report for Sisense Service Page
Resolved
Intercom has identified the cause of the issue and provided a fix. Live chat is now available.
Posted Nov 12, 2019 - 08:00 PST
Identified
Intercom, Periscope Data's chat service provider, is experiencing an outage causing connection issues within the live chat window. More information is available on the Intercom status page: www.intercomstatus.com.

The Periscope Data Support Team can be reached at [email protected] for immediate help.
Posted Nov 12, 2019 - 07:11 PST
This incident affected: Sisense for Cloud Data Teams.