Sisense for Cloud Data Teams Cache Clusters returning Disk Full Errors
Incident Report for Sisense for Cloud Data Teams
Resolved
All systems are now operational. The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted Mar 29, 2021 - 20:15 PDT
Monitoring
AWS has rolled back changes to the affected Redshift clusters upgraded over the last two days. Engineers are monitoring. The Support Team can be reached at supportdt@sisense.com
Posted Mar 29, 2021 - 19:14 PDT
Update
AWS identified an issue with certain Redshift clusters upgraded over the last two days. Engineers are actively working with AWS to resolve the issue. The Support Team can be reached at supportdt@sisense.com.
Posted Mar 29, 2021 - 18:52 PDT
Identified
AWS identified an issue with certain upgraded clusters. Engineers are actively working with AWS to resolve the issue. The Support Team can be reached at supportdt@sisense.com.
Posted Mar 29, 2021 - 18:25 PDT
Update
Select queries, caching, view materialization processes are running into disk full errors. Engineers are actively working with AWS to resolve the issue. The Support Team can be reached at supportdt@sisense.com.
Posted Mar 29, 2021 - 17:52 PDT
Investigating
Certain queries, caching, view materialization processes are running into disk full errors. While the number of customers impacted is low, customers with the Redshift caching infrastructure are most affected. Engineers are actively working with AWS to resolve the issue. The Support Team can be reached at supportdt@sisense.com
Posted Mar 29, 2021 - 17:23 PDT
This incident affected: Sisense for Cloud Data Teams.