App Not Loading
Incident Report for Sisense Service Page
Resolved
All application functionality has been restored, and this issue has been resolved. The Sisense for Cloud Data Support Team can be reached at [email protected] for additional help.

Update - Some customers are reporting that they are still not able to reach the site. This is due to caching, and can be resolved by clearing the cache or forcing a refresh.
Posted Aug 10, 2022 - 09:16 PDT
Update
All application functionality has been restored, and this issue has been resolved. The Sisense for Cloud Data Support Team can be reached at [email protected] for additional help.
Posted Aug 10, 2022 - 04:05 PDT
Monitoring
A fix has been implemented, and the Sisense Team is monitoring the results. The team is working to verify that all parts of the application are fully functional.
Posted Aug 10, 2022 - 00:39 PDT
Update
We are continuing to work with our third party vendor to fix the issue.
The Sisense Cloud Support Team can be reached at [email protected].
Posted Aug 09, 2022 - 18:19 PDT
Update
The issue has been identified to be related to our hosting service. Our IT team is actively working with the third party vendor to restore service.
The Sisense Cloud Support Team can be reached at [email protected]
Posted Aug 09, 2022 - 17:27 PDT
Identified
Our IT and Engineering teams have identified the issue and are actively working to resolve it. The Sisense Cloud Support Team can be reached at [email protected].
Posted Aug 09, 2022 - 16:59 PDT
Investigating
The Sisense application is not loading for some users. Engineers are actively investigating the issue. The Sisense Cloud Support Team can be reached at [email protected].
Posted Aug 09, 2022 - 12:59 PDT
This incident affected: Sisense for Cloud Data Teams.