Some Users Unable to Access Periscope Cache
Incident Report for Sisense Service Page
Resolved
Cache queries continue to run as normal. The issue has been resolved.
Posted Mar 21, 2019 - 17:35 PDT
Monitoring
Engineers identified an issue with database connections to the Periscope Cache and have restarted backend processes to restore these connections. Periscope queries are now running normally for all customers. Engineers are monitoring the stability of these connections.

Support can be reached via live chat or over email at [email protected].
Posted Mar 21, 2019 - 17:16 PDT
Investigating
Cache queries in the Periscope Data application are not running for some users. Engineers are investigating the issue. The Periscope Data Support Team can be reached at [email protected] or over live chat.
Posted Mar 21, 2019 - 17:00 PDT
This incident affected: Sisense for Cloud Data Teams.