Warehouse and Notebooks tabs are not Loading
Incident Report for Sisense for Cloud Data Teams
Resolved
The Warehouse and Notebooks tabs in the Sisense application are loading as expected. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.

Note: Warehouse and Notebooks are a part of Self-Service Dashboards in Sisense and are not enabled for all customers
Posted Dec 18, 2020 - 11:20 PST
Monitoring
The Warehouse and Notebooks tabs in the Sisense application are currently loading as expected. Engineers are monitoring the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.

Note: Warehouse and Notebooks are a part of Self-Service Dashboards in Sisense and are not enabled for all customers
Posted Dec 18, 2020 - 10:47 PST
Identified
The Warehouse and Notebooks tabs in the Sisense application are not loading for some users. Engineers are actively investigating the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.

Note: Warehouse and Notebooks are a part of Self-Service Dashboards in Sisense and are not enabled for all customers.
Posted Dec 18, 2020 - 10:42 PST
Monitoring
The Warehouse tab and Notebooks tab in the Sisense application were not loading for some users. Engineers are actively monitoring the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.

Note: Warehouse and Notebooks are a part of Self-Service Dashboards in Sisense and are not enabled for all customers.
Posted Dec 18, 2020 - 10:09 PST
This incident affected: Sisense for Cloud Data Teams.