Chart Share Links Not Working
Incident Report for Sisense for Cloud Data Teams
Resolved
Chart links are continuing to work for all Periscope users. This issue is resolved.
Posted Mar 04, 2019 - 16:56 PST
Monitoring
Chart links are now working for all Periscope users. Engineers are monitoring for additional effects. The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Mar 04, 2019 - 16:34 PST
Identified
Chart links are not working for some Periscope users. Engineers have identified the issue and are working on implementing a solution. The Periscope Data Support Team can be reached at support@periscopedata.com or over live chat.
Posted Mar 04, 2019 - 16:11 PST
This incident affected: Periscope.