S3 Outage Impacting App Functionalities
Incident Report for Periscope
Resolved
The Periscope Data product is continuing to work as intended. This issue has been resolved.
Posted Apr 29, 2019 - 11:20 PDT
Monitoring
Periscope Data's upstream provider, Amazon Web Services (AWS), is no longer seeing increased error rates for their S3 services. The Periscope Data product is working as intended. Our engineers are actively monitoring current functionality. The AWS status page can be found at https://status.aws.amazon.com/. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted Apr 29, 2019 - 11:01 PDT
Update
Periscope Data's upstream provider, Amazon Web Services (AWS), is continuing to experience increased error rates for their S3 services. The following app functionalities may still be impacted as a result: Python/R charts, CSV Uploads, large file CSV downloads, view materialization from source, and first-time view materializations. Periscope Data engineers are continuing to investigate and confirm impacted functionalities. The AWS status page can be found at https://status.aws.amazon.com/. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted Apr 29, 2019 - 10:52 PDT
Update
Periscope's upstream provider, Amazon Web Services, is experiencing an increase in error rates for their S3 services. The following app functionalities may be impacted as a result: Python/R charts, CSV Uploads, large file CSV downloads, view materialization from source, and first-time view materializations. Periscope Data engineers are actively investigating and confirming impacted functionalities. The AWS status page can be found at https://status.aws.amazon.com/. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted Apr 29, 2019 - 10:19 PDT
Investigating
Python and R Charts in the Periscope Data application are returning errors for some users. Engineers are actively investigating the issue. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted Apr 29, 2019 - 10:05 PDT
This incident affected: Periscope.