Queries Not Running
Incident Report for Sisense for Cloud Data Teams
Resolved
Queries are running for all users. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Mar 09, 2021 - 14:09 PST
Monitoring
Queries are running as expected. Engineers will continue to monitor the fix. The Sisense Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Mar 09, 2021 - 13:32 PST
Identified
Queries in the Sisense application are not running for some users. Engineers have identified the issue and are working on applying the fix. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Mar 09, 2021 - 12:51 PST
Investigating
Charts in the Sisense application are not loading for some users. Engineers are actively investigating the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Mar 09, 2021 - 12:43 PST
This incident affected: Sisense for Cloud Data Teams.