Live Chat Support Unavailable
Incident Report for Sisense for Cloud Data Teams
Resolved
Intercom has identified the cause of the issue and provided a fix. Live chat is now available.
Posted Jan 17, 2020 - 07:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 07:29 PST
Identified
Intercom, Sisense for Cloud Data Team's chat service provider, is experiencing an outage causing connection issues within the live chat window. More information is available on the Intercom status page: www.intercomstatus.com.

The Sisense for Cloud Data Teams Support Team can be reached at support@periscopedata.com for immediate help.
Posted Jan 17, 2020 - 06:56 PST