Email Reports and SQL Alerts Not Sending
Incident Report for Periscope
Resolved
Email reports and SQL Alerts are being sent as expected. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 03, 2019 - 08:53 PDT
Monitoring
Periscope's provider, SendGrid, is experiencing service disruptions. Their latest update indicates they have identified the source of the issue and taken steps to resolve it. The following Periscope app functionalities may be impacted as a result: Email reports and SQL Alerts. Periscope Data engineers are monitoring for updates. The Sendgrid status page can be found at: https://status.sendgrid.com. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 03, 2019 - 08:23 PDT
Identified
Periscope's provider, SendGrid, is experiencing service disruptions. The following Periscope app functionalities may be impacted as a result: Email reports and SQL Alerts. Periscope Data engineers are actively investigating and confirming impacted functionalities. The Sendgrid status page can be found at: https://status.sendgrid.com. The Periscope Data Support Team can be reached at support@periscopedata.com or via live chat.
Posted May 03, 2019 - 07:59 PDT
Investigating
Engineers are currently investigating emailed reports not being sent out. For any further inquiries, the Periscope Data Support Team can be reached at support@periscopedata.com or via live chat
Posted May 03, 2019 - 07:29 PDT
This incident affected: Periscope.