Periscope Data Is Unreachable For Some Users
Incident Report for Sisense Service Page
Resolved
Cloudflare's status page has been moved to resolved and Periscope Data is accessible to all users.
More information is available on Cloudflare's status page: https://www.cloudflarestatus.com/

The Periscope Data Support Team can be reached at [email protected] or via live chat.
Posted Jul 02, 2019 - 08:09 PDT
Monitoring
Cloudflare’s status page has been moved to monitoring and Periscope Data is now accessible to all users.
More information is available on Cloudflare's status page: https://www.cloudflarestatus.com/

The Periscope Data Support Team can be reached at [email protected] or via live chat.
Posted Jul 02, 2019 - 07:47 PDT
Investigating
Periscope Data is unreachable for some users due to an outage with our DNS provider, Cloudflare. More information is available on Cloudflare's status page: https://www.cloudflarestatus.com/

The Periscope Data Support Team can be reached at [email protected] or via live chat.
Posted Jul 02, 2019 - 07:11 PDT
This incident affected: Sisense for Cloud Data Teams.